OpenAI's API is returning 5xx for GPT models

Incident Report for Rovo

Resolved

Between 3:16pm PST and 7:38pm PST, we experienced an outage for Rovo and all AI features across Atlassian Products. The issue has been resolved and the service is operating normally.
Posted Dec 12, 2024 - 07:26 UTC

Update

We are witnessing significant recovery of the services. We will continue to monitor the situation closely.
Posted Dec 12, 2024 - 03:50 UTC

Update

We are actively communicating with the affected AI Service provider and closely monitoring the ongoing outage situation. While we have observed some signs of recovery, the majority of API calls are still resulting in errors.

We have successfully restored the Smart Answers in Search feature by rerouting requests to an alternative model.

All other Atlassian Intelligence capabilities and Rovo remain unavailable at this time due to the ongoing AI Service provider outage.
Posted Dec 12, 2024 - 02:35 UTC

Investigating

We have reached out to our AI Service Provider and they are actively working on restoring the API.

Additionally, we are working on routing the traffic for Smart answers in Search capability to another model.

We will provide more details within the next hour.
Posted Dec 12, 2024 - 00:47 UTC
This incident affected: Knowledge Discovery, Search, 3P Connectors, Chat, Agents, Authentication and User management, Purchasing & Licensing, and Signup.