Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health to receive notifications if a reliability incident affects your organization.
We have now implemented a fix and services have been restored to normal operation for affected customers.
On August 18 2026, users experienced reduced reliability, with streamed message responses failing for some requests. This also affected the Rovo product and related internal services that depend on the same path. Affected users also observed errors, failed responses, or delayed replies when using Rovo Chat.
Posted Aug 18, 2026 - 10:52 UTC
Update
Our teams continue to work on recovery until the incident is fully resolved. We will provide further updates within an hour, or sooner if we have significant progress to share.
Posted Aug 18, 2026 - 10:13 UTC
Update
Our teams have taken corrective steps to mitigate the issue and are observing some improvements. We continue to monitor the situation and will take necessary actions until the incident is fully recovered.
We will provide further updates within an hour, or sooner if we have significant progress to share.
Posted Aug 18, 2026 - 09:05 UTC
Identified
Rovo continues to experience degraded performance and this also affects connected Rovo experiences such as agents and other features that rely on the same request path. Affected users may see errors, failed responses, delayed replies, or permission-related failures.
Our teams have identified the root cause of this incident and is now actively working on mitigating the issue. We will provide further updates within an hour or sooner if we have any significant progress to share.
Posted Aug 18, 2026 - 08:09 UTC
Investigating
Rovo is experiencing reduced reliability, with streamed message responses failing for some requests. This is affecting the Rovo product and related internal services that depend on the same path. Affected individuals may see errors, failed responses, or delayed replies when using Rovo Chat.
Our teams are investigating the issue and more information will be shared within the next 1 hour.
Posted Aug 18, 2026 - 07:11 UTC
This incident affected: Knowledge Discovery, Search, 3P Connectors, Chat, Agents, Authentication and User management, Purchasing & Licensing, Signup, Studio, and MCP.